Auth0 Outage
Incident Report for FutureFeed
Postmortem

FutureFeed Access Outage Post-Mortem

FutureFeed was inaccessible for about 30 minutes this morning when the identity and authentication provider, Auth0 went down. Auth0 blamed the outage on an AWS West outage.

Monitoring tools alerted our internal team who quickly created an incident. 2 users also made reports. Members of the FF team monitored Auth0 and users were informed on a timely basis. It was determined that the outage was not related to the highly publicized Log4j vulnerability, but internet connectivity at the datacenter.

When AWS resolved their issue, Auth0 returned to operational.

Posted Dec 15, 2021 - 18:03 EST

Resolved
After monitoring the component that caused the authentication outage, all services have been verified as normal and operational. The incident is now closed.
Posted Dec 15, 2021 - 11:58 EST
Monitoring
Auth0.com is reporting that their system is recovering and identified the issue as related to a broader AWS outage. We have verified that logins to FutureFeed are working at this time. We will continue monitoring.
Posted Dec 15, 2021 - 11:20 EST
Identified
Current login issues have been identified as rooted in the identity provider, Auth0.com. We are monitoring Auth0.com for information on when service is expected to resume.
Posted Dec 15, 2021 - 10:55 EST
Investigating
Auth0.com, the identity provider that controls access to FutureFeed, is experiencing a major outage affecting the US. They are investigating "elevated errors". Users may be unable to sign in to FutureFeed until the situation is resolved.

Updates will be provided as available. We are monitoring the situation.
Posted Dec 15, 2021 - 10:52 EST
This incident affected: FutureFeed.co.