Service Interruption - Blank Pages
Incident Report for FutureFeed
Postmortem

FutureFeed support staff found nothing in the logs reviewed to date and surmised that it was related to a DNS outage in this area. After about 30 minutes, service restored fully.

Posted Jan 28, 2022 - 11:10 EST

Resolved
This incident has been resolved.
Posted Jan 28, 2022 - 11:06 EST
Investigating
We have identified and issue where one, or multiple pages in FutureFeed are not loading and instead presenting a blank page. We are investigating the issue and will provide updates as they are available.
Posted Jan 28, 2022 - 10:23 EST
This incident affected: FutureFeed.co.